summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStefan Agner <stefan.agner@toradex.com>2014-10-22 18:53:08 +0200
committerStefan Agner <stefan.agner@toradex.com>2014-10-22 18:53:08 +0200
commitdd0c52c7b43b8cf506d39c7b1c498c042d859485 (patch)
tree82bd5a16c1d83605ebcd262e07d642930f5e5a92
parent51410f35f8115dd084b5cace6f3785905aa4b20c (diff)
lxrandr: use symlink to create configure.ac
Solves issue when building lxrandr with persistent work directory: | mv: cannot stat '/build/linuxdev/yocto-autobuilder/yocto-worker/toradex/build/build/out-eglibc/work/armv7ahf-vfp-neon-angstrom-linux-gnueabi/lxrandr/0.1.2-r0/lxrandr-0.1.2/configure.in': No such file or directory
-rw-r--r--recipes-lxde/lxrandr/lxrandr_0.1.2.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-lxde/lxrandr/lxrandr_0.1.2.bb b/recipes-lxde/lxrandr/lxrandr_0.1.2.bb
index 8fb0842..33a2260 100644
--- a/recipes-lxde/lxrandr/lxrandr_0.1.2.bb
+++ b/recipes-lxde/lxrandr/lxrandr_0.1.2.bb
@@ -14,7 +14,7 @@ SRC_URI[md5sum] = "8a7391581541bba58839ac11dbf5b575"
SRC_URI[sha256sum] = "fb8139478f6cfeac6a2d8adb4e55e8cad099bfe2da7c82253c935ba719f9cf19"
do_configure_prepend () {
- mv ${S}/configure.in ${S}/configure.ac
+ ln -fs configure.in ${S}/configure.ac
}
inherit autotools gettext pkgconfig