summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--recipes-bsp/tezi-metadata/tezi-metadata_0.3.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/tezi-metadata/tezi-metadata_0.3.bb b/recipes-bsp/tezi-metadata/tezi-metadata_0.3.bb
index b03cab5..fdebcd6 100644
--- a/recipes-bsp/tezi-metadata/tezi-metadata_0.3.bb
+++ b/recipes-bsp/tezi-metadata/tezi-metadata_0.3.bb
@@ -9,7 +9,7 @@ SRC_URI = " \
file://marketing.tar;unpack=false \
"
-inherit deploy
+inherit deploy nopackages
do_deploy () {
install -m 644 ${WORKDIR}/prepare.sh ${DEPLOYDIR}
@@ -18,7 +18,7 @@ do_deploy () {
install -m 644 ${WORKDIR}/marketing.tar ${DEPLOYDIR}
}
-addtask deploy before do_package after do_install
+addtask deploy before do_build after do_install
COMPATIBLE_MACHINE = "(apalis-imx6|apalis-t30|apalis-tk1|colibri-imx6|colibri-imx7)"