summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarcel Ziswiler <marcel.ziswiler@toradex.com>2018-12-14 15:44:36 +0100
committerMax Krummenacher <max.krummenacher@toradex.com>2018-12-18 16:24:08 +0100
commitca638002516c82fb3a1e22f0f1b8349584021a2b (patch)
treed7fa382067cdb8848da036147e76e24baeca9358
parentd79e0781e3ffe3b1fa769559a2f5e1fb1512219d (diff)
WARNING: No recipes available for: layers/meta-toradex-demos/recipes-support/icu/icu_57%.bbappend layers/meta-toradex-demos/recipes-support/opencv/opencv_2.4.bbappend Signed-off-by: Marcel Ziswiler <marcel.ziswiler@toradex.com> Acked-by: Max Krummenacher <max.krummenacher@toradex.com>
-rw-r--r--recipes-support/icu/icu_57%.bbappend26
-rw-r--r--recipes-support/opencv/opencv_2.4.bbappend14
2 files changed, 0 insertions, 40 deletions
diff --git a/recipes-support/icu/icu_57%.bbappend b/recipes-support/icu/icu_57%.bbappend
deleted file mode 100644
index c2977b9..0000000
--- a/recipes-support/icu/icu_57%.bbappend
+++ /dev/null
@@ -1,26 +0,0 @@
-# use a customized small icu data library created from
-# http://apps.icu-project.org/datacustom/ICUData53.html
-# Charset Mapping Tables (only minimum set)
-# Break Iterator (en_US)
-# Base Data
-
-FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
-
-SRC_URI_colibri-imx6ull = "${BASE_SRC_URI} file://icudt57l.zip"
-SRC_URI_colibri-vf = "${BASE_SRC_URI} file://icudt57l.zip"
-
-inject_small_database () {
- rm -f ${S}/data/in/icudt*l.dat
- cp ${WORKDIR}/icudt*l.dat ${S}/data/in/
-}
-
-do_configure_append_colibri-imx6ull () {
- inject_small_database
-}
-
-do_configure_append_colibri-vf () {
- inject_small_database
-}
-
-PACKAGE_ARCH_colibri-imx6ull = "${MACHINE_ARCH}"
-PACKAGE_ARCH_colibri-vf = "${MACHINE_ARCH}"
diff --git a/recipes-support/opencv/opencv_2.4.bbappend b/recipes-support/opencv/opencv_2.4.bbappend
deleted file mode 100644
index 814e0bd..0000000
--- a/recipes-support/opencv/opencv_2.4.bbappend
+++ /dev/null
@@ -1,14 +0,0 @@
-# libav 9.x -> 10.x changed/deprecated some of it's API
-# opencv 4.8.9 is not yet ready for this, the patches address the issues
-# They are taken from here:
-# https://github.com/Itseez/opencv/pull/2293
-
-FILESEXTRAPATHS_prepend := "${THISDIR}/opencv:"
-
-SRC_URI += " \
- file://0001-cap_ffmpeg-drop-support-for-very-old-libav-versions.patch \
- file://0002-cap_ffmpeg-drop-the-local-copy-of-the-RIFF-FourCC-li.patch \
- file://0003-cap_ffmpeg-wrap-a-forgotten-instance-of-CODEC_ID_H26.patch \
- file://0004-cap_ffmpeg-do-not-use-AVStream.r_frame_rate.patch \
- file://0005-cap_ffmpeg-use-avcodec_encode_video2-where-available.patch \
-"