summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarcel Ziswiler <marcel.ziswiler@toradex.com>2015-11-04 13:57:55 +0100
committerMax Krummenacher <max.oss.09@gmail.com>2015-11-04 15:57:01 +0100
commit1aacdea60107a67b1b12b57852c47165ecd6bfc0 (patch)
treef7cb922dba0860ebdddbbb22027f22f30dec114c
parenta69de5432face2dda4b31b7d8df38fc08c656e0f (diff)
linux: fix B != S
-rw-r--r--recipes-kernel/linux/linux-toradex-fsl_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-kernel/linux/linux-toradex-fsl_git.bb b/recipes-kernel/linux/linux-toradex-fsl_git.bb
index ca07f8d..7404d35 100644
--- a/recipes-kernel/linux/linux-toradex-fsl_git.bb
+++ b/recipes-kernel/linux/linux-toradex-fsl_git.bb
@@ -29,8 +29,8 @@ COMPATIBLE_MACHINE = "(colibri-imx6|apalis-imx6)"
config_script () {
# #example change to the .config
# #sets CONFIG_TEGRA_CAMERA unconditionally to 'y'
-# sed -i -e /CONFIG_TEGRA_CAMERA/d ${S}/.config
-# echo "CONFIG_TEGRA_CAMERA=y" >> ${S}/.config
+# sed -i -e /CONFIG_TEGRA_CAMERA/d ${B}/.config
+# echo "CONFIG_TEGRA_CAMERA=y" >> ${B}/.config
echo "dummy" > /dev/null
}