summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarcel Ziswiler <marcel.ziswiler@toradex.com>2015-01-12 11:33:26 +0100
committerMax Krummenacher <max.krummenacher@toradex.com>2015-01-12 19:44:44 +0100
commit58b40adce228b731d2e396ac108fa77de5803413 (patch)
tree4462e443f33b80697963c9dc9189ac20472ede35
parente7aa9ad2104a723363f65203551befadf2a6967b (diff)
feeds: remove debug and re-add hard-float non-neon feeds
Remove debug feed URL as it does not exist. Re-add Colibri T20 specific (ARM, hard-float, non-neon) feeds which recently are built in Angstrom again as Atmel SAMA5D3 is non-neon as well.
-rw-r--r--recipes/trdx-config/angstrom-feed-configs.bbappend12
1 files changed, 2 insertions, 10 deletions
diff --git a/recipes/trdx-config/angstrom-feed-configs.bbappend b/recipes/trdx-config/angstrom-feed-configs.bbappend
index 8f474f2..64b5481 100644
--- a/recipes/trdx-config/angstrom-feed-configs.bbappend
+++ b/recipes/trdx-config/angstrom-feed-configs.bbappend
@@ -1,15 +1,7 @@
do_compile_append() {
- #trdx: no machine feed available so empty the feed configs
- echo "" > ${S}/${sysconfdir}/opkg/${MACHINE_ARCH}-feed.conf
-}
+ #no debug feed available so empty the feed configs
+ echo "" > ${S}/${sysconfdir}/opkg/debug-feed.conf
-do_compile_append_tegra2() {
#trdx: no machine feed available so empty the feed configs
echo "" > ${S}/${sysconfdir}/opkg/${MACHINE_ARCH}-feed.conf
- #trdx: no feed available for a compatible arm architecture (arm, hard float, no neon) so empty the feed configs
- echo "" > ${S}/${sysconfdir}/opkg/base-feed.conf
- echo "" > ${S}/${sysconfdir}/opkg/debug-feed.conf
- echo "" > ${S}/${sysconfdir}/opkg/gstreamer-feed.conf
- echo "" > ${S}/${sysconfdir}/opkg/perl-feed.conf
- echo "" > ${S}/${sysconfdir}/opkg/python-feed.conf
}