summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--recipes/trdx-config/angstrom-feed-configs.bbappend7
1 files changed, 7 insertions, 0 deletions
diff --git a/recipes/trdx-config/angstrom-feed-configs.bbappend b/recipes/trdx-config/angstrom-feed-configs.bbappend
index 8094c39..c96e8e4 100644
--- a/recipes/trdx-config/angstrom-feed-configs.bbappend
+++ b/recipes/trdx-config/angstrom-feed-configs.bbappend
@@ -1,6 +1,13 @@
PRINC = "4"
+do_compile_append() {
+ #trdx: no machine feed available so empty the feed configs
+ echo "" > ${S}/${sysconfdir}/opkg/${MACHINE_ARCH}-feed.conf
+}
+
do_compile_append_tegra2() {
+ #trdx: no machine feed available so empty the feed configs
+ echo "" > ${S}/${sysconfdir}/opkg/${MACHINE_ARCH}-feed.conf
#trdx: no feed available for a compatible arm architecture (arm, hard float, no neon) so empty the feed configs
echo "" > ${S}/${sysconfdir}/opkg/base-feed.conf
echo "" > ${S}/${sysconfdir}/opkg/debug-feed.conf