summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--recipes/trdx-config/angstrom-feed-configs.bbappend12
1 files changed, 2 insertions, 10 deletions
diff --git a/recipes/trdx-config/angstrom-feed-configs.bbappend b/recipes/trdx-config/angstrom-feed-configs.bbappend
index 8f474f2..64b5481 100644
--- a/recipes/trdx-config/angstrom-feed-configs.bbappend
+++ b/recipes/trdx-config/angstrom-feed-configs.bbappend
@@ -1,15 +1,7 @@
do_compile_append() {
- #trdx: no machine feed available so empty the feed configs
- echo "" > ${S}/${sysconfdir}/opkg/${MACHINE_ARCH}-feed.conf
-}
+ #no debug feed available so empty the feed configs
+ echo "" > ${S}/${sysconfdir}/opkg/debug-feed.conf
-do_compile_append_tegra2() {
#trdx: no machine feed available so empty the feed configs
echo "" > ${S}/${sysconfdir}/opkg/${MACHINE_ARCH}-feed.conf
- #trdx: no feed available for a compatible arm architecture (arm, hard float, no neon) so empty the feed configs
- echo "" > ${S}/${sysconfdir}/opkg/base-feed.conf
- echo "" > ${S}/${sysconfdir}/opkg/debug-feed.conf
- echo "" > ${S}/${sysconfdir}/opkg/gstreamer-feed.conf
- echo "" > ${S}/${sysconfdir}/opkg/perl-feed.conf
- echo "" > ${S}/${sysconfdir}/opkg/python-feed.conf
}