summaryrefslogtreecommitdiff
path: root/recipes-connectivity/connman/connman_%.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-connectivity/connman/connman_%.bbappend')
-rw-r--r--recipes-connectivity/connman/connman_%.bbappend6
1 files changed, 6 insertions, 0 deletions
diff --git a/recipes-connectivity/connman/connman_%.bbappend b/recipes-connectivity/connman/connman_%.bbappend
index 851b00d..60edc3b 100644
--- a/recipes-connectivity/connman/connman_%.bbappend
+++ b/recipes-connectivity/connman/connman_%.bbappend
@@ -2,4 +2,10 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/connman:"
SRC_URI += " \
file://dont_start_connman_on_nfsboot.patch \
+ file://main.conf \
"
+
+do_install_append() {
+ install -d ${D}${sysconfdir}/connman/
+ install -m 0644 ${WORKDIR}/main.conf ${D}${sysconfdir}/connman/
+}