summaryrefslogtreecommitdiff
path: root/recipes-mozilla/firefox/firefox_10.0.2.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-mozilla/firefox/firefox_10.0.2.bbappend')
-rw-r--r--recipes-mozilla/firefox/firefox_10.0.2.bbappend8
1 files changed, 7 insertions, 1 deletions
diff --git a/recipes-mozilla/firefox/firefox_10.0.2.bbappend b/recipes-mozilla/firefox/firefox_10.0.2.bbappend
index 213e335..fcdc730 100644
--- a/recipes-mozilla/firefox/firefox_10.0.2.bbappend
+++ b/recipes-mozilla/firefox/firefox_10.0.2.bbappend
@@ -1,6 +1,12 @@
-PRINC = "3"
+PRINC = "4"
FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
SRC_URI += "file://alignment.patch \
+ file://distribution.ini \
"
+do_install_append() {
+ install -d ${D}${libdir}/${PN}/distribution
+ install -m 0644 ${WORKDIR}/distribution.ini ${D}${libdir}/${PN}/distribution/
+}
+