summaryrefslogtreecommitdiff
path: root/recipes/tegrastats-gtk/files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/tegrastats-gtk/files/Makefile')
-rw-r--r--recipes/tegrastats-gtk/files/Makefile17
1 files changed, 0 insertions, 17 deletions
diff --git a/recipes/tegrastats-gtk/files/Makefile b/recipes/tegrastats-gtk/files/Makefile
deleted file mode 100644
index bed9164..0000000
--- a/recipes/tegrastats-gtk/files/Makefile
+++ /dev/null
@@ -1,17 +0,0 @@
-CFLAGS_LOC = -Wall `pkg-config --cflags gtk+-2.0`
-LDFLAGS_LOC = `pkg-config --libs gtk+-2.0`
-
-CC = gcc
-
-OBJS = main.o stats.o
-
-all: tegrastats-gtk
-
-.c.o :
- $(CC) $(CFLAGS) $(CFLAGS_LOC) -c $<
-
-tegrastats-gtk: $(OBJS)
- $(CC) $(GTK_LIB) $(X11_LIB) $(OBJS) -o $@ $(LDFLAGS) $(LDFLAGS_LOC)
-
-clean:
- rm -f *.o *~ helloworld