summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStefan Agner <stefan.agner@toradex.com>2014-10-22 18:48:03 +0200
committerStefan Agner <stefan.agner@toradex.com>2014-10-22 18:49:28 +0200
commit51410f35f8115dd084b5cace6f3785905aa4b20c (patch)
tree445baf83fa8b3ecc5157ef4188415adcb19a04c3
parent92fa6c0891a0d45e496c0b84a64fd35f17743118 (diff)
obconf: force overwrite language files by autopoint
This fixes errors when a second machine is built with the same work folder: | autopoint: File config.rpath has been locally modified. | autopoint: File po/Makefile.in.in has been locally modified. | autopoint: *** Some files have been locally modified. Not overwriting them because --force has not been specified. For your convenience, you find the local modifications in the file '/tmp/gtf3UV2x/autopoint.diff'. | autopoint: *** Stop. | ERROR: autopoint failed
-rw-r--r--recipes-lxde/obconf/obconf_2.0.3+git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-lxde/obconf/obconf_2.0.3+git.bb b/recipes-lxde/obconf/obconf_2.0.3+git.bb
index b9bcdfa..9deab38 100644
--- a/recipes-lxde/obconf/obconf_2.0.3+git.bb
+++ b/recipes-lxde/obconf/obconf_2.0.3+git.bb
@@ -25,7 +25,7 @@ FILES_${PN} += "${datadir}/mime ${datadir}/mimelnk"
inherit autotools pkgconfig gettext mime
do_configure_prepend () {
- autopoint || bbfatal "autopoint failed"
+ autopoint --force || bbfatal "autopoint failed"
}
do_configure_append () {