summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPhilippe Schenker <philippe.schenker@toradex.com>2022-09-30 11:09:10 +0200
committerPhilippe Schenker <philippe.schenker@toradex.com>2022-09-30 11:09:10 +0200
commit9d61de2a84b78852c74ad0b50910ffd219af621a (patch)
tree2aec6d26f4d85f8a14c8b3d324e7839d7335fb21
parentadbb3d8aa65920ccda9f4afac9e4ab0df2adbbde (diff)
weston-init: fix socketuser vs socketgroup typo
Related-to: ELB-4800 Signed-off-by: Philippe Schenker <philippe.schenker@toradex.com>
-rw-r--r--recipes-graphics/wayland/weston-init.bbappend2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-graphics/wayland/weston-init.bbappend b/recipes-graphics/wayland/weston-init.bbappend
index 43bc86a..4a3516b 100644
--- a/recipes-graphics/wayland/weston-init.bbappend
+++ b/recipes-graphics/wayland/weston-init.bbappend
@@ -17,5 +17,5 @@ do_install:append:tdx() {
sed -i "s/User=weston/User=root/" ${D}${systemd_system_unitdir}/weston.service
sed -i "s/Group=weston/Group=root/" ${D}${systemd_system_unitdir}/weston.service
sed -i "s/SocketUser=weston/SocketUser=root/" ${D}${systemd_system_unitdir}/weston.socket
- sed -i "s/SocketGroup=wayland/SocketUser=root/" ${D}${systemd_system_unitdir}/weston.socket
+ sed -i "s/SocketGroup=wayland/SocketGroup=root/" ${D}${systemd_system_unitdir}/weston.socket
}