summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMax Krummenacher <max.krummenacher@toradex.com>2022-01-17 16:25:35 +0100
committerMax Krummenacher <max.krummenacher@toradex.com>2022-05-31 09:34:06 +0200
commit6d6951d053ff1a7347af0ac04fcbb72564a28954 (patch)
tree51dcc76ee39119d343b49b9bd6cb17d348aef71f
parentb54ff2274ac4467550cd47a6ec2206fbdb886eb0 (diff)
patches: remove stale patch files
Commit c7fae0d ("colibri-vf: drop machine") removed the bbappend which used the two patch files. Remove them as well. Signed-off-by: Max Krummenacher <max.krummenacher@toradex.com>
-rw-r--r--recipes-support/mcc-pingpong/mcc-pingpong/makefile-use-libs.patch19
-rw-r--r--recipes-support/mcc-pingpong/mcc-pingpong/update-mcc_free_buffer-call.patch19
2 files changed, 0 insertions, 38 deletions
diff --git a/recipes-support/mcc-pingpong/mcc-pingpong/makefile-use-libs.patch b/recipes-support/mcc-pingpong/mcc-pingpong/makefile-use-libs.patch
deleted file mode 100644
index 4e6b921..0000000
--- a/recipes-support/mcc-pingpong/mcc-pingpong/makefile-use-libs.patch
+++ /dev/null
@@ -1,19 +0,0 @@
-diff --git a/Makefile b/Makefile
-index 7a1fc14..a0f8f4a 100644
---- a/Makefile
-+++ b/Makefile
-@@ -1,12 +1,12 @@
- INSTALL_PATH=$(DESTDIR)/usr/bin
-
--LDFLAGS+=-lmcc
-+LDLIBS+=-lmcc
-
- all: build/mcc-pingpong
-
- build/mcc-pingpong: src/pingpong.c
- mkdir -p build/
-- $(CC) $< -o $@ $(CFLAGS) $(LDFLAGS)
-+ $(CC) $< -o $@ $(CFLAGS) $(LDLIBS) $(LDFLAGS)
-
- install:
- mkdir -p $(INSTALL_PATH)
diff --git a/recipes-support/mcc-pingpong/mcc-pingpong/update-mcc_free_buffer-call.patch b/recipes-support/mcc-pingpong/mcc-pingpong/update-mcc_free_buffer-call.patch
deleted file mode 100644
index bdd00b5..0000000
--- a/recipes-support/mcc-pingpong/mcc-pingpong/update-mcc_free_buffer-call.patch
+++ /dev/null
@@ -1,19 +0,0 @@
-commit c7db59e08ff1dfb30ae4aba8d6274b0cc8a0f228
-Author: Anthony Felice <tony.felice@timesys.com>
-Date: Mon Apr 15 19:24:06 2013 -0400
-
- Update call to mcc_free_buffer to comply with API change.
-
-diff --git a/src/pingpong.c b/src/pingpong.c
-index 3d49fc8..5850059 100644
---- a/src/pingpong.c
-+++ b/src/pingpong.c
-@@ -121,7 +121,7 @@ int main(int argc, char** argv)
- return 1;
- }
-
-- mcc_free_buffer(null, data);
-+ mcc_free_buffer(data);
- }
-
- mcc_destroy(node_num);