summaryrefslogtreecommitdiff
path: root/recipes-graphics/vnc/tightvnc_1.3.10.bb
diff options
context:
space:
mode:
authorMax Krummenacher <max.krummenacher@toradex.com>2017-03-18 12:21:09 +0100
committerMarcel Ziswiler <marcel.ziswiler@toradex.com>2017-04-07 14:42:32 +0200
commit96a041c5e8d7c814b5b10fe7df09fb084994c972 (patch)
tree3a1bbfba22db3946206139a5c0fb23d23a1946ff /recipes-graphics/vnc/tightvnc_1.3.10.bb
parent2d28744352eee390bbf850523d51b797ad9767b3 (diff)
meta-toradex-demo: clean-up whitespace use
Signed-off-by: Max Krummenacher <max.krummenacher@toradex.com> Acked-by: Marcel Ziswiler <marcel.ziswiler@toradex.com>
Diffstat (limited to 'recipes-graphics/vnc/tightvnc_1.3.10.bb')
-rw-r--r--recipes-graphics/vnc/tightvnc_1.3.10.bb24
1 files changed, 13 insertions, 11 deletions
diff --git a/recipes-graphics/vnc/tightvnc_1.3.10.bb b/recipes-graphics/vnc/tightvnc_1.3.10.bb
index 0962a03..537d7bd 100644
--- a/recipes-graphics/vnc/tightvnc_1.3.10.bb
+++ b/recipes-graphics/vnc/tightvnc_1.3.10.bb
@@ -8,9 +8,11 @@ DEPENDS = "virtual/libx11 zlib libxmu libxaw jpeg libxt libxext libxmu"
PR = "r2"
-SRC_URI = "${SOURCEFORGE_MIRROR}/vnc-tight/tightvnc-${PV}_unixsrc.tar.bz2 \
- file://Makefile \
- file://Vncviewer"
+SRC_URI = " \
+ ${SOURCEFORGE_MIRROR}/vnc-tight/tightvnc-${PV}_unixsrc.tar.bz2 \
+ file://Makefile \
+ file://Vncviewer \
+"
S = "${WORKDIR}/vnc_unixsrc/vncviewer/"
@@ -19,24 +21,24 @@ FILES_${PN}-viewer-dbg = "${bindir}/.debug"
FILES_${PN}-viewer = "${bindir}/${PN}viewer ${sysconfdir}"
do_compile () {
- install ${WORKDIR}/Makefile ${S}
- oe_runmake
+ install ${WORKDIR}/Makefile ${S}
+ oe_runmake
}
do_install () {
- install -d ${D}${bindir}
- install ${PN}viewer ${D}${bindir}
- install -d ${D}${sysconfdir}/X11/app-defaults
- install -m 644 ${WORKDIR}/Vncviewer ${D}${sysconfdir}/X11/app-defaults/Vncviewer
+ install -d ${D}${bindir}
+ install ${PN}viewer ${D}${bindir}
+ install -d ${D}${sysconfdir}/X11/app-defaults
+ install -m 644 ${WORKDIR}/Vncviewer ${D}${sysconfdir}/X11/app-defaults/Vncviewer
}
pkg_postinst_${PN}-viewer () {
- update-alternatives --install ${bindir}/vncviewer vncviewer tightvncviewer 100
+ update-alternatives --install ${bindir}/vncviewer vncviewer tightvncviewer 100
}
pkg_prerm_${PN}-viewer () {
- update-alternatives --remove ${bindir}/vncviewer vncviewer tightvncviewer 100
+ update-alternatives --remove ${bindir}/vncviewer vncviewer tightvncviewer 100
}
SRC_URI[md5sum] = "397b35faad32d5246b6d44b142f8304f"