summaryrefslogtreecommitdiff
path: root/recipes-support
diff options
context:
space:
mode:
authorMax Krummenacher <max.krummenacher@toradex.com>2017-03-18 12:21:09 +0100
committerMarcel Ziswiler <marcel.ziswiler@toradex.com>2017-04-07 14:42:32 +0200
commit96a041c5e8d7c814b5b10fe7df09fb084994c972 (patch)
tree3a1bbfba22db3946206139a5c0fb23d23a1946ff /recipes-support
parent2d28744352eee390bbf850523d51b797ad9767b3 (diff)
meta-toradex-demo: clean-up whitespace use
Signed-off-by: Max Krummenacher <max.krummenacher@toradex.com> Acked-by: Marcel Ziswiler <marcel.ziswiler@toradex.com>
Diffstat (limited to 'recipes-support')
-rw-r--r--recipes-support/florence/florence_0.5.4.bb8
-rw-r--r--recipes-support/gpio-tool/gpio-tool.bb29
-rw-r--r--recipes-support/mcc-pingpong/mcc-pingpong_1.0.bb8
-rw-r--r--recipes-support/trdx-oak-sensors/trdx-oak-sensors_0082.bb2
4 files changed, 24 insertions, 23 deletions
diff --git a/recipes-support/florence/florence_0.5.4.bb b/recipes-support/florence/florence_0.5.4.bb
index 7321a9c..28f7f64 100644
--- a/recipes-support/florence/florence_0.5.4.bb
+++ b/recipes-support/florence/florence_0.5.4.bb
@@ -10,9 +10,11 @@ PR = "r1"
DEPENDS = "gtk+ libxml2 libglade librsvg libxtst gconf cairo intltool-native gnome-doc-utils libnotify gstreamer"
-SRC_URI = "${SOURCEFORGE_MIRROR}/florence/florence/${PV}-gtk2/florence-${PV}.tar.bz2 \
- file://fix-no-atspi-compile.patch \
- file://fix_garbled_titlebar.patch"
+SRC_URI = " \
+ ${SOURCEFORGE_MIRROR}/florence/florence/${PV}-gtk2/florence-${PV}.tar.bz2 \
+ file://fix-no-atspi-compile.patch \
+ file://fix_garbled_titlebar.patch \
+"
SRC_URI[md5sum] = "8d5c2367a28485bfcf577650b0badab7"
SRC_URI[sha256sum] = "26d33aa20d5fbf34ceeded4c41cb922d2988b6082e33d9acc46dd7bfe56d31a1"
diff --git a/recipes-support/gpio-tool/gpio-tool.bb b/recipes-support/gpio-tool/gpio-tool.bb
index f083be3..48846c1 100644
--- a/recipes-support/gpio-tool/gpio-tool.bb
+++ b/recipes-support/gpio-tool/gpio-tool.bb
@@ -7,9 +7,11 @@ PACKAGE_ARCH = "${MACHINE_ARCH}"
DEPENDS = "gtk+"
-SRC_URI = "file://gpio-tool"
-SRC_URI += "file://gpio-tool.desktop"
-SRC_URI += "file://gpio-tool.png"
+SRC_URI = " \
+ file://gpio-tool \
+ file://gpio-tool.desktop \
+ file://gpio-tool.png \
+"
PACKAGES = "${PN}"
@@ -23,22 +25,19 @@ do_configure() {
}
do_install() {
- install -d ${D}/${bindir}
- install -d ${D}/${datadir}/applications
- install -d ${D}/${datadir}/pixmaps
- install -m 755 ${WORKDIR}/gpio-tool ${D}/${bindir}/
- install -m 644 ${WORKDIR}/gpio-tool.desktop ${D}/${datadir}/applications/
- install -m 644 ${WORKDIR}/gpio-tool.png ${D}/${datadir}/pixmaps/
+ install -d ${D}/${bindir}
+ install -d ${D}/${datadir}/applications
+ install -d ${D}/${datadir}/pixmaps
+ install -m 755 ${WORKDIR}/gpio-tool ${D}/${bindir}/
+ install -m 644 ${WORKDIR}/gpio-tool.desktop ${D}/${datadir}/applications/
+ install -m 644 ${WORKDIR}/gpio-tool.png ${D}/${datadir}/pixmaps/
}
pkg_postinst_${PN}() {
- mkdir -p ${base_prefix}/home/root/Desktop
- cp ${datadir}/applications/gpio-tool.desktop ${base_prefix}/home/root/Desktop/
+ mkdir -p ${base_prefix}/home/root/Desktop
+ cp ${datadir}/applications/gpio-tool.desktop ${base_prefix}/home/root/Desktop/
}
pkg_postrm_${PN}() {
- rm -f ${base_prefix}/home/Desktop/gpio-tool.desktop
+ rm -f ${base_prefix}/home/Desktop/gpio-tool.desktop
}
-
-
-
diff --git a/recipes-support/mcc-pingpong/mcc-pingpong_1.0.bb b/recipes-support/mcc-pingpong/mcc-pingpong_1.0.bb
index bd80dcd..a4ae4be 100644
--- a/recipes-support/mcc-pingpong/mcc-pingpong_1.0.bb
+++ b/recipes-support/mcc-pingpong/mcc-pingpong_1.0.bb
@@ -5,9 +5,9 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=c49712341497d0b5f2e40c30dff2af9d"
PR = "r0"
SRC_URI = " \
- http://repository.timesys.com/buildsources/m/mcc-pingpong/mcc-pingpong-${PV}/mcc-pingpong-${PV}.tar.bz2 \
- file://update-mcc_free_buffer-call.patch \
- file://makefile-use-libs.patch \
+ http://repository.timesys.com/buildsources/m/mcc-pingpong/mcc-pingpong-${PV}/mcc-pingpong-${PV}.tar.bz2 \
+ file://update-mcc_free_buffer-call.patch \
+ file://makefile-use-libs.patch \
"
SRC_URI[md5sum] = "a03417c37f97849baa794e37d88e0cd2"
@@ -20,7 +20,7 @@ CFLAGS += "-I${STAGING_KERNEL_DIR}/include"
DEPENDS = "libmcc"
do_install (){
- oe_runmake DESTDIR=${D} install
+ oe_runmake DESTDIR=${D} install
}
COMPATIBLE_MACHINE = "(vf60)"
diff --git a/recipes-support/trdx-oak-sensors/trdx-oak-sensors_0082.bb b/recipes-support/trdx-oak-sensors/trdx-oak-sensors_0082.bb
index f3e8017..fc13b98 100644
--- a/recipes-support/trdx-oak-sensors/trdx-oak-sensors_0082.bb
+++ b/recipes-support/trdx-oak-sensors/trdx-oak-sensors_0082.bb
@@ -1,7 +1,7 @@
SUMMARY = "Sample code to access the toradex oak sensors"
LICENSE = "PD"
-S="${WORKDIR}/OakLinux_${PV}"
+S = "${WORKDIR}/OakLinux_${PV}"
SRC_URI = "http://files.toradex.com/Oak/Linux/OakLinux_${PV}.tar.bz2"