summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--recipes-bsp/u-boot/u-boot_2011.06.bbappend2
-rw-r--r--recipes-kernel/linux/linux-colibri-t20_git.bb17
2 files changed, 10 insertions, 9 deletions
diff --git a/recipes-bsp/u-boot/u-boot_2011.06.bbappend b/recipes-bsp/u-boot/u-boot_2011.06.bbappend
index a110b0a..ec7b4f6 100644
--- a/recipes-bsp/u-boot/u-boot_2011.06.bbappend
+++ b/recipes-bsp/u-boot/u-boot_2011.06.bbappend
@@ -34,7 +34,7 @@ PV_colibri-t30 = "${PR}+gitr${SRCREV}"
# internal SVN #####################################################################################################################
S = "${WORKDIR}/bootloader/u-boot"
-SRCREV_COLIBRI = "298"
+SRCREV_COLIBRI = "320"
SRC_URI_COLIBRI = "svn://tegradev:tegra123!@mammut.toradex.int:8090/colibri_tegra_linux/trunk;module=bootloader/u-boot;rev=${SRCREV_COLIBRI};proto=http \
"
#####################################################################################################################
diff --git a/recipes-kernel/linux/linux-colibri-t20_git.bb b/recipes-kernel/linux/linux-colibri-t20_git.bb
index 16777dc..d3c0d7d 100644
--- a/recipes-kernel/linux/linux-colibri-t20_git.bb
+++ b/recipes-kernel/linux/linux-colibri-t20_git.bb
@@ -4,7 +4,10 @@ require recipes-kernel/linux/linux.inc
LINUX_VERSION ?= "3.1.10"
#SRCREV = "37440f3ed07a6f588b05b8f98d0b3025c1949371"
-SRCREV = "4f48c4961b86b4df1bcb4b1b535bc1c3d158b5af"
+#L4T R15 first run
+#SRCREV = "4f48c4961b86b4df1bcb4b1b535bc1c3d158b5af"
+#L4T R15, optimized config, bcm4329 warnings removed
+SRCREV = "b562b12b12ba303d5ceca17b347d8c506e18f7f4"
PV = "${LINUX_VERSION}+gitr${SRCREV}"
PR = "V2.0b1"
@@ -12,10 +15,8 @@ S = "${WORKDIR}/git"
#SRC_URI = "\
# git://gitorious.org/colibri-t20-embedded-linux-bsp/colibri_t20-linux-kernel.git;protocol=git;branch=master \
# file://bcm4329_warning.patch "
-SRC_URI = "\
- git://git.toradex.com/linux-colibri.git;protocol=git;branch=colibri \
- file://bcm4329_warning.patch \
-"
+SRC_URI = "git://git.toradex.com/linux-colibri.git;protocol=git;branch=colibri"
+# file://bcm4329_warning.patch \
# file://remove_modules.patch "
#SVN_REV = 190
@@ -41,9 +42,9 @@ do_configure_prepend_colibri-t20() {
echo "KBUILD_CFLAGS += -mno-unaligned-access" >> ${S}/Makefile
}
-do_compile_kernelmodules_colibri-t20() {
- :
-}
+#do_compile_kernelmodules_colibri-t20() {
+# :
+#}
#require recipes-kernel/linux/linux-tools.inc