summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--recipes/trdx-config/angstrom-feed-configs.bbappend8
1 files changed, 8 insertions, 0 deletions
diff --git a/recipes/trdx-config/angstrom-feed-configs.bbappend b/recipes/trdx-config/angstrom-feed-configs.bbappend
new file mode 100644
index 0000000..1576329
--- /dev/null
+++ b/recipes/trdx-config/angstrom-feed-configs.bbappend
@@ -0,0 +1,8 @@
+#make available the feeds of other, but compatible arm architectures
+PRINC = "2"
+
+do_compile_append() {
+ echo "src/gz base2 ${ANGSTROM_URI}/feeds/core/ipk/eglibc/armv6-novfp/base" >> ${S}/${sysconfdir}/opkg/base-feed.conf
+ echo "src/gz base2 ${ANGSTROM_URI}/feeds/core/ipk/eglibc/armv6/base" >> ${S}/${sysconfdir}/opkg/base-feed.conf
+ echo "src/gz base3 ${ANGSTROM_URI}/feeds/core/ipk/eglibc/armv5te/base" >> ${S}/${sysconfdir}/opkg/base-feed.conf
+}