summaryrefslogtreecommitdiff
path: root/recipes-benchmark/cpuburn/cpuburn-a53_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-benchmark/cpuburn/cpuburn-a53_git.bb')
-rw-r--r--recipes-benchmark/cpuburn/cpuburn-a53_git.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-benchmark/cpuburn/cpuburn-a53_git.bb b/recipes-benchmark/cpuburn/cpuburn-a53_git.bb
index f8f3d03..e56e70a 100644
--- a/recipes-benchmark/cpuburn/cpuburn-a53_git.bb
+++ b/recipes-benchmark/cpuburn/cpuburn-a53_git.bb
@@ -2,7 +2,7 @@ SUMMARY = "CPU burn app that loads the NEON coprocessor fully"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://cpuburn-a53.S;md5=a32d75f7e1fa9afbb887bef71d89875a"
-DL_DIR_append = "/${PN}-${PV}"
+DL_DIR:append = "/${PN}-${PV}"
# Ensure to make this available for machine which has neon
COMPATIBLE_MACHINE = "(${@bb.utils.contains("TUNE_FEATURES", "aarch64", "${MACHINE}", "Invalid!", d)})"
@@ -27,7 +27,7 @@ do_compile() {
${CC} ${CFLAGS} ${LDFLAGS} cpuburn-a8.S -o burn-neona8
}
-do_compile_aarch64() {
+do_compile:aarch64() {
${CC} ${CFLAGS} ${LDFLAGS} cpuburn-a53.S -o burn-a53
}
@@ -37,7 +37,7 @@ do_install() {
install -m 0755 ${S}/burn-neona8 ${D}${bindir}/
}
-do_install_aarch64() {
+do_install:aarch64() {
install -d ${D}${bindir}
install -m 0755 ${S}/burn-a53 ${D}${bindir}/
}