summaryrefslogtreecommitdiff
path: root/recipes-graphics/x-window-simple-app
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-graphics/x-window-simple-app')
-rw-r--r--recipes-graphics/x-window-simple-app/x-window-analogclock_1.0.bb2
-rw-r--r--recipes-graphics/x-window-simple-app/x-window-qtcinematicexperience_1.0.bb2
-rw-r--r--recipes-graphics/x-window-simple-app/x-window-qtsmarthome_1.0.bb2
-rw-r--r--recipes-graphics/x-window-simple-app/x-window-simple-app.inc4
-rw-r--r--recipes-graphics/x-window-simple-app/x-window-xterm_1.0.bb2
5 files changed, 6 insertions, 6 deletions
diff --git a/recipes-graphics/x-window-simple-app/x-window-analogclock_1.0.bb b/recipes-graphics/x-window-simple-app/x-window-analogclock_1.0.bb
index c9bfd7a..9543156 100644
--- a/recipes-graphics/x-window-simple-app/x-window-analogclock_1.0.bb
+++ b/recipes-graphics/x-window-simple-app/x-window-analogclock_1.0.bb
@@ -5,5 +5,5 @@ INITIAL_APP_PKGS ?= "qtbase-examples"
INITIAL_PATH ?= ""
X_APPLICATION ?= "/usr/share/examples/gui/analogclock/analogclock"
-FILESEXTRAPATHS_prepend := "${THISDIR}/x-window-simple-app:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/x-window-simple-app:"
require recipes-graphics/x-window-simple-app/x-window-simple-app.inc
diff --git a/recipes-graphics/x-window-simple-app/x-window-qtcinematicexperience_1.0.bb b/recipes-graphics/x-window-simple-app/x-window-qtcinematicexperience_1.0.bb
index f9a3f4d..4921351 100644
--- a/recipes-graphics/x-window-simple-app/x-window-qtcinematicexperience_1.0.bb
+++ b/recipes-graphics/x-window-simple-app/x-window-qtcinematicexperience_1.0.bb
@@ -5,5 +5,5 @@ INITIAL_APP_PKGS ?= "cinematicexperience"
INITIAL_PATH ?= "/usr/share/cinematicexperience-1.0"
X_APPLICATION ?= "${INITIAL_PATH}/Qt5_CinematicExperience"
-FILESEXTRAPATHS_prepend := "${THISDIR}/x-window-simple-app:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/x-window-simple-app:"
require recipes-graphics/x-window-simple-app/x-window-simple-app.inc
diff --git a/recipes-graphics/x-window-simple-app/x-window-qtsmarthome_1.0.bb b/recipes-graphics/x-window-simple-app/x-window-qtsmarthome_1.0.bb
index 968c98e..098dec6 100644
--- a/recipes-graphics/x-window-simple-app/x-window-qtsmarthome_1.0.bb
+++ b/recipes-graphics/x-window-simple-app/x-window-qtsmarthome_1.0.bb
@@ -5,5 +5,5 @@ INITIAL_APP_PKGS ?= "qtsmarthome"
INITIAL_PATH ?= "/usr/share/qtsmarthome-1.0"
X_APPLICATION ?= "${INITIAL_PATH}/smarthome"
-FILESEXTRAPATHS_prepend := "${THISDIR}/x-window-simple-app:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/x-window-simple-app:"
require recipes-graphics/x-window-simple-app/x-window-simple-app.inc
diff --git a/recipes-graphics/x-window-simple-app/x-window-simple-app.inc b/recipes-graphics/x-window-simple-app/x-window-simple-app.inc
index c9578ad..a96a0d5 100644
--- a/recipes-graphics/x-window-simple-app/x-window-simple-app.inc
+++ b/recipes-graphics/x-window-simple-app/x-window-simple-app.inc
@@ -11,7 +11,7 @@ LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda
inherit allarch
-RDEPENDS_${PN} += "${INITIAL_APP_PKGS} xserver-nodm-init"
+RDEPENDS:${PN} += "${INITIAL_APP_PKGS} xserver-nodm-init"
S = "${WORKDIR}"
@@ -31,6 +31,6 @@ do_install () {
}
# make sure xinput_calibrator is only started once
-pkg_postinst_${PN}() {
+pkg_postinst:${PN}() {
rm -f /etc/xdg/autostart/xinput_calibrator.desktop
}
diff --git a/recipes-graphics/x-window-simple-app/x-window-xterm_1.0.bb b/recipes-graphics/x-window-simple-app/x-window-xterm_1.0.bb
index 302a0c7..da711c7 100644
--- a/recipes-graphics/x-window-simple-app/x-window-xterm_1.0.bb
+++ b/recipes-graphics/x-window-simple-app/x-window-xterm_1.0.bb
@@ -5,5 +5,5 @@ INITIAL_APP_PKGS ?= "xterm"
INITIAL_PATH ?= ""
X_APPLICATION ?= "/usr/bin/xterm"
-FILESEXTRAPATHS_prepend := "${THISDIR}/x-window-simple-app:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/x-window-simple-app:"
require recipes-graphics/x-window-simple-app/x-window-simple-app.inc