summaryrefslogtreecommitdiff
path: root/recipes-lxde/lxde-common/lxde-common_%.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-lxde/lxde-common/lxde-common_%.bbappend')
-rw-r--r--recipes-lxde/lxde-common/lxde-common_%.bbappend17
1 files changed, 0 insertions, 17 deletions
diff --git a/recipes-lxde/lxde-common/lxde-common_%.bbappend b/recipes-lxde/lxde-common/lxde-common_%.bbappend
index c737eae..6d67f49 100644
--- a/recipes-lxde/lxde-common/lxde-common_%.bbappend
+++ b/recipes-lxde/lxde-common/lxde-common_%.bbappend
@@ -31,11 +31,6 @@ SRC_URI_append_mx7 += " \
file://Wallpaper_ColibriiMX7D.png \
file://Wallpaper_ColibriiMX7S.png \
"
-# for colibri-vf50, colibri-vf61 we decide on the target during postinst
-SRC_URI_append_vf += " \
- file://Wallpaper_ColibriVF50.png \
- file://Wallpaper_ColibriVF61.png \
-"
do_install_append () {
install -m 0755 -d ${D}/${datadir}/lxde/wallpapers
@@ -52,18 +47,6 @@ do_install_append_apalis-tk1 () {
sed -i 's/monitor=1/monitor=0/' ${D}/etc/xdg/lxpanel/LXDE/panels/panel2
}
-pkg_postinst_ontarget_${PN}_vf () {
- IS_VF50=`grep -c VF50 /proc/cpuinfo`
- IS_VF50_DTB=`grep -c toradex,vf500-colibri_vf50 /proc/device-tree/compatible`
- IS_VF61=`grep -c VF61 /proc/cpuinfo`
- IS_VF61_DTB=`grep -c toradex,vf610-colibri_vf61 /proc/device-tree/compatible`
- if [ $IS_VF50 -gt 0 ] || [ $IS_VF50_DTB -gt 0 ]; then
- ln -sf Wallpaper_ColibriVF50.png ${datadir}/lxde/wallpapers/toradex.png
- elif [ $IS_VF61 -gt 0 ] || [ $IS_VF61_DTB -gt 0 ]; then
- ln -sf Wallpaper_ColibriVF61.png ${datadir}/lxde/wallpapers/toradex.png
- fi
-}
-
pkg_postinst_ontarget_${PN}_mx6 () {
SOC_TYPE=`cat /sys/bus/soc/devices/soc0/soc_id`
CORES=`grep -c processor /proc/cpuinfo`