summaryrefslogtreecommitdiff
path: root/recipes-qt/qt5/qtbase_%.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qt/qt5/qtbase_%.bbappend')
-rw-r--r--recipes-qt/qt5/qtbase_%.bbappend13
1 files changed, 13 insertions, 0 deletions
diff --git a/recipes-qt/qt5/qtbase_%.bbappend b/recipes-qt/qt5/qtbase_%.bbappend
new file mode 100644
index 0000000..00cdb2f
--- /dev/null
+++ b/recipes-qt/qt5/qtbase_%.bbappend
@@ -0,0 +1,13 @@
+PACKAGECONFIG_GL_tegra = "gles2"
+PACKAGECONFIG_EXAMPLES ?= "examples"
+
+#qtbase must be configured with icu for qtwebkit
+PACKAGECONFIG_append_tegra = " \
+ icu \
+ ${PACKAGECONFIG_EXAMPLES} \
+"
+
+PACKAGECONFIG_append_vf = " \
+ icu \
+ ${PACKAGECONFIG_EXAMPLES} \
+"