summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarcel Ziswiler <marcel.ziswiler@toradex.com>2019-02-19 14:41:00 +0100
committerMarcel Ziswiler <marcel.ziswiler@toradex.com>2019-03-04 14:58:53 +0100
commite6e71e4e77f01e67882c7b15112e2106cf0e3313 (patch)
tree92a347052d6d7688cf7fa0d44d5097c327ed594c
parent6f65d877e89d6606ce044201b724008e704f1012 (diff)
lvds-ctrl: default to single channel 24bit mode2
Now with 10.1 inch displays soon being available make those settings the default. Note that one still needs to set vidargs properly e.g. from within U-Boot as follows: Apalis T30 # setenv vidargs 'video=tegrafb0:1280x800-16@60 fbcon=map:1' Signed-off-by: Marcel Ziswiler <marcel.ziswiler@toradex.com> Acked-by: Max Krummenacher <max.krummenacher@toradex.com>
-rw-r--r--recipes-bsp/lvds-ctrl/lvds-ctrl_1.0.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/lvds-ctrl/lvds-ctrl_1.0.bb b/recipes-bsp/lvds-ctrl/lvds-ctrl_1.0.bb
index dc1d49c..fbcd276 100644
--- a/recipes-bsp/lvds-ctrl/lvds-ctrl_1.0.bb
+++ b/recipes-bsp/lvds-ctrl/lvds-ctrl_1.0.bb
@@ -17,9 +17,9 @@ do_install () {
pkg_postinst_${PN}() {
mkdir -p ${sysconfdir}/xdg/lxsession/LXDE
- echo "${bindir}/lvds-dual-channel.sh" >> ${sysconfdir}/xdg/lxsession/LXDE/autostart
+ echo "${bindir}/lvds-single-channel-24bit-mode2.sh" >> ${sysconfdir}/xdg/lxsession/LXDE/autostart
}
pkg_postrm_${PN}() {
- sed -i lvds-dual-channel.sh/d ${sysconfdir}/xdg/lxsession/LXDE/autostart || true
+ sed -i lvds-single-channel-24bit-mode2.sh/d ${sysconfdir}/xdg/lxsession/LXDE/autostart || true
}