summaryrefslogtreecommitdiff
path: root/recipes-bsp/tegrarcm
diff options
context:
space:
mode:
authorMax Krummenacher <max.oss.09@gmail.com>2014-10-31 13:08:56 +0100
committerMax Krummenacher <max.oss.09@gmail.com>2014-10-31 13:08:56 +0100
commit51afa8c8701e2a91af69ae6888c6248953fa37e3 (patch)
tree64fb73037c6d024ac23cb04ca8f626aa981641bc /recipes-bsp/tegrarcm
parent3df13bcabbd69699b020b178bc353ac4d9249673 (diff)
tegrarcm: add include path to sysroot libcryptopp
The include path to libcryptopp is hardcoded to the buildhosts /usr/include/...
Diffstat (limited to 'recipes-bsp/tegrarcm')
-rw-r--r--recipes-bsp/tegrarcm/tegrarcm.bb6
1 files changed, 5 insertions, 1 deletions
diff --git a/recipes-bsp/tegrarcm/tegrarcm.bb b/recipes-bsp/tegrarcm/tegrarcm.bb
index a89fc68..0180a36 100644
--- a/recipes-bsp/tegrarcm/tegrarcm.bb
+++ b/recipes-bsp/tegrarcm/tegrarcm.bb
@@ -15,7 +15,11 @@ PV = "1.6"
EXTRA_OEMAKE='PREFIX="${prefix}" LIBDIR="${libdir}"'
+do_compile () {
+ oe_runmake CPPFLAGS=-I${includedir}/cryptopp || die "make failed"
+}
+
S = "${WORKDIR}/git"
-inherit autotools
+inherit autotools native