summaryrefslogtreecommitdiff
path: root/recipes-bsp/u-boot
diff options
context:
space:
mode:
authorMax Krummenacher <max.krummenacher@toradex.com>2021-08-14 13:20:20 +0200
committerMax Krummenacher <max.krummenacher@toradex.com>2021-08-14 13:20:20 +0200
commite0b0f343fd1ccbe955ee6925785a3f917f20fb3c (patch)
tree9a3ed0550118986160a21afdb55735ddee3ec44e /recipes-bsp/u-boot
parent194a3a550dac7ed3bf5a14eb2fa1dac12e8aca2d (diff)
layer: convert to new override syntax
This is the result of automated script (0.9.3) conversion: +# meta-toradex-distro +vars = vars + ["preempt-rt","tdx","upstream"] +# meta-toradex-* machines +vars = vars + ["apalis-","colibri-","verdin-","tegra124"] +# meta-freescale +vars = vars + ["imx","mx6","mx7","mx8","use-mainline-bsp","use-nxp-bsp"] ../openembedded-core/scripts/contrib/convert-overrides.py . converting the metadata to use ":" as the override character instead of "_". Signed-off-by: Max Krummenacher <max.krummenacher@toradex.com>
Diffstat (limited to 'recipes-bsp/u-boot')
-rw-r--r--recipes-bsp/u-boot/u-boot-toradex-tk1_2020.07.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-bsp/u-boot/u-boot-toradex-tk1_2020.07.bb b/recipes-bsp/u-boot/u-boot-toradex-tk1_2020.07.bb
index ade3907..7e772bf 100644
--- a/recipes-bsp/u-boot/u-boot-toradex-tk1_2020.07.bb
+++ b/recipes-bsp/u-boot/u-boot-toradex-tk1_2020.07.bb
@@ -4,13 +4,13 @@ require recipes-bsp/u-boot/u-boot.inc
B = "${WORKDIR}/build"
DEPENDS += "bc-native dtc-native"
-DEPENDS_append_apalis-tk1 = " cbootimage-native"
+DEPENDS:append:apalis-tk1 = " cbootimage-native"
PROVIDES += "u-boot"
COMPATIBLE_MACHINE = "(apalis-tk1)"
-SRC_URI_append_apalis-tk1 = " \
+SRC_URI:append:apalis-tk1 = " \
file://apalis-tk1.img.cfg \
file://fw_env.config \
file://PM375_Hynix_2GB_H5TC4G63AFR_RDA_924MHz.bct \
@@ -18,7 +18,7 @@ SRC_URI_append_apalis-tk1 = " \
PACKAGE_ARCH = "${MACHINE_ARCH}"
-do_deploy_append_apalis-tk1() {
+do_deploy:append:apalis-tk1() {
cd ${DEPLOYDIR}
cp ${WORKDIR}/PM375_Hynix_2GB_H5TC4G63AFR_RDA_924MHz.bct .
cbootimage -s tegra124 ${WORKDIR}/apalis-tk1.img.cfg apalis-tk1.img