summaryrefslogtreecommitdiff
path: root/recipes-bsp
diff options
context:
space:
mode:
authorMax Krummenacher <max.krummenacher@toradex.com>2017-03-18 13:21:47 +0100
committerMarcel Ziswiler <marcel.ziswiler@toradex.com>2017-04-07 12:14:28 +0200
commita50963e7aed46f48d78c34c5d123031727982ca8 (patch)
tree93d67830ab4c67c95e6907a321ea6860e7bc5f1b /recipes-bsp
parentb717933ad06d3dd20d129e4ff350b1a20b81b895 (diff)
meta-toradex-tegra: cleanup whitespace use
Signed-off-by: Max Krummenacher <max.krummenacher@toradex.com> Acked-by: Marcel Ziswiler <marcel.ziswiler@toradex.com>
Diffstat (limited to 'recipes-bsp')
-rw-r--r--recipes-bsp/cbootimage/cbootimage.bb5
-rw-r--r--recipes-bsp/lvds-ctrl/lvds-ctrl_1.0.bb2
-rw-r--r--recipes-bsp/lvds-ctrl/lvds-tegra124_1.0.bb4
-rw-r--r--recipes-bsp/tegrarcm/tegrarcm.bb4
-rw-r--r--recipes-bsp/tegrastats/tegrastats.bb13
-rw-r--r--recipes-bsp/trdx-k20-fw/trdx-k20-fw_1.0.bb2
-rw-r--r--recipes-bsp/trdx-nv-binaries/nvsamples.bb9
-rw-r--r--recipes-bsp/trdx-nv-binaries/trdx-nv-binaries.bb6
-rw-r--r--recipes-bsp/u-boot/u-boot-toradex-fw-utils_git.bb13
-rw-r--r--recipes-bsp/u-boot/u-boot-toradex_git.bb2
10 files changed, 30 insertions, 30 deletions
diff --git a/recipes-bsp/cbootimage/cbootimage.bb b/recipes-bsp/cbootimage/cbootimage.bb
index c22735a..ee94a00 100644
--- a/recipes-bsp/cbootimage/cbootimage.bb
+++ b/recipes-bsp/cbootimage/cbootimage.bb
@@ -8,12 +8,11 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=b234ee4d69f5fce4486a80fdaf4a4263"
BBCLASSEXTEND = "native nativesdk"
-SRC_URI = "git://github.com/NVIDIA/cbootimage.git \
- "
+SRC_URI = "git://github.com/NVIDIA/cbootimage.git"
SRCREV = "a64c3f12b1b048096d90c44db74d3d110cea6fff"
PV = "1.7"
-EXTRA_OEMAKE='PREFIX="${prefix}" LIBDIR="${libdir}"'
+EXTRA_OEMAKE = 'PREFIX="${prefix}" LIBDIR="${libdir}"'
#we want cbootimage binary to run on a 32-bit architecture, on x86_64 this requires the 32-bit compatibility libs
EXTRA_OEMAKE_class-native = "'CC=${CC}' 'RANLIB=${RANLIB}' 'AR=${AR}' 'CFLAGS=${CFLAGS} -I${S}/include -m32' 'BUILDDIR=${S}'"
diff --git a/recipes-bsp/lvds-ctrl/lvds-ctrl_1.0.bb b/recipes-bsp/lvds-ctrl/lvds-ctrl_1.0.bb
index fdef5fa..7632bb9 100644
--- a/recipes-bsp/lvds-ctrl/lvds-ctrl_1.0.bb
+++ b/recipes-bsp/lvds-ctrl/lvds-ctrl_1.0.bb
@@ -1,7 +1,7 @@
SUMMARY = "Scripts to enable the LVDS converter on Apalis T30"
LICENSE = "PD"
-SRC_URI = " \
+SRC_URI = " \
file://lvds-dual-channel.sh \
file://lvds-single-channel.sh \
file://COPYING \
diff --git a/recipes-bsp/lvds-ctrl/lvds-tegra124_1.0.bb b/recipes-bsp/lvds-ctrl/lvds-tegra124_1.0.bb
index 99a2e59..7b0ef3b 100644
--- a/recipes-bsp/lvds-ctrl/lvds-tegra124_1.0.bb
+++ b/recipes-bsp/lvds-ctrl/lvds-tegra124_1.0.bb
@@ -1,9 +1,7 @@
SUMMARY = "Configure LVDS output as extended mode in favour of primary HDMI one on Apalis TK1"
LICENSE = "PD"
-SRC_URI = " \
- file://COPYING \
-"
+SRC_URI = "file://COPYING"
LIC_FILES_CHKSUM = "file://${WORKDIR}/COPYING;md5=1c3a7fb45253c11c74434676d84fe7dd"
diff --git a/recipes-bsp/tegrarcm/tegrarcm.bb b/recipes-bsp/tegrarcm/tegrarcm.bb
index 66b949a..186593c 100644
--- a/recipes-bsp/tegrarcm/tegrarcm.bb
+++ b/recipes-bsp/tegrarcm/tegrarcm.bb
@@ -16,9 +16,9 @@ SRC_URI = " \
SRCREV = "ec1eeac53420de6b34e814ebd28e92099b257487"
PV = "1.7+"
-EXTRA_OEMAKE='PREFIX="${prefix}" LIBDIR="${libdir}"'
+EXTRA_OEMAKE = 'PREFIX="${prefix}" LIBDIR="${libdir}"'
-LDFLAGS_append=" -static-libstdc++"
+LDFLAGS_append = " -static-libstdc++"
#we want tegrarcm binary to run on a 32-bit architecture, on x86_64 this requires the 32-bit compatibility libs
EXTRA_OEMAKE_class-native = "CC='${CC} -m32' CXX='${CXX} -m32 -I${includedir}/cryptopp'"
diff --git a/recipes-bsp/tegrastats/tegrastats.bb b/recipes-bsp/tegrastats/tegrastats.bb
index 5642bbd..4e1dba4 100644
--- a/recipes-bsp/tegrastats/tegrastats.bb
+++ b/recipes-bsp/tegrastats/tegrastats.bb
@@ -3,9 +3,11 @@ DESCRIPTION = "NVIDIAS tegrastats in a commandline version and one with output t
LICENSE = "CLOSED"
PR = "r3"
-SRC_URI = "file://tegrastats \
- file://tegrastats-gtk \
- file://Tegrastats-gtk.desktop "
+SRC_URI = " \
+ file://tegrastats \
+ file://tegrastats-gtk \
+ file://Tegrastats-gtk.desktop \
+"
S = "${WORKDIR}"
@@ -24,8 +26,9 @@ do_install() {
}
FILES_${PN}-gtk = " \
- ${bindir}/tegrastats-gtk \
- /home/root/Desktop/Tegra* "
+ ${bindir}/tegrastats-gtk \
+ /home/root/Desktop/Tegra* \
+"
FILES_${PN} = "${bindir}/tegrastats"
diff --git a/recipes-bsp/trdx-k20-fw/trdx-k20-fw_1.0.bb b/recipes-bsp/trdx-k20-fw/trdx-k20-fw_1.0.bb
index 70ccc60..eee4b64 100644
--- a/recipes-bsp/trdx-k20-fw/trdx-k20-fw_1.0.bb
+++ b/recipes-bsp/trdx-k20-fw/trdx-k20-fw_1.0.bb
@@ -2,7 +2,7 @@ DESCRIPTION = "Toradex Apalis TK1 K20 MCU Firmware"
HOMEPAGE = "https://developer.toradex.com/"
LICENSE = "GPLv2"
-SRC_URI = " file://apalis-tk1-k20.bin"
+SRC_URI = "file://apalis-tk1-k20.bin"
LIC_FILES_CHKSUM = "file://LICENCE;md5=f711eb988c2634cf4f4184914b8174cf"
diff --git a/recipes-bsp/trdx-nv-binaries/nvsamples.bb b/recipes-bsp/trdx-nv-binaries/nvsamples.bb
index b6fb46c..1b309ea 100644
--- a/recipes-bsp/trdx-nv-binaries/nvsamples.bb
+++ b/recipes-bsp/trdx-nv-binaries/nvsamples.bb
@@ -7,10 +7,11 @@ PR = "r1"
PARALLEL_MAKE = ""
-SRC_URI = "http://developer.toradex.com/files/toradex-dev/uploads/media/Colibri/Linux/Samples/nvsamples.tar.bz2 \
- file://nvsamples-oe.patch \
- file://nvsamples-no-binary-shaders.patch \
- file://nvsamples-hardfp.patch \
+SRC_URI = " \
+ http://developer.toradex.com/files/toradex-dev/uploads/media/Colibri/Linux/Samples/nvsamples.tar.bz2 \
+ file://nvsamples-oe.patch \
+ file://nvsamples-no-binary-shaders.patch \
+ file://nvsamples-hardfp.patch \
"
S = "${WORKDIR}/nvsamples"
diff --git a/recipes-bsp/trdx-nv-binaries/trdx-nv-binaries.bb b/recipes-bsp/trdx-nv-binaries/trdx-nv-binaries.bb
index cb41156..cd5f668 100644
--- a/recipes-bsp/trdx-nv-binaries/trdx-nv-binaries.bb
+++ b/recipes-bsp/trdx-nv-binaries/trdx-nv-binaries.bb
@@ -9,7 +9,7 @@ PROVIDES += "virtual/egl virtual/libgles1 virtual/libgles2"
# the khronos headers are taken from here: https://www.khronos.org/registry/khronos_headers.tgz
# this tarball changes from time to time breaking the receipe, thus it is provided with the recipe
-SRC_COMMON = " \
+SRC_COMMON = " \
file://aplay.desktop \
file://egl.pc \
file://eglplatform.h \
@@ -21,13 +21,13 @@ SRC_COMMON = " \
https://www.khronos.org/registry/omxil/api/1.1.2/OpenMAX_IL_1_1_2_Header.zip;name=openmax-h;unpack=no \
"
-SRC_URI_tegra2 = " \
+SRC_URI_tegra2 = " \
http://developer.download.nvidia.com/mobile/tegra/l4t/r16.5.0/ventana_release_armhf/Tegra20_Linux-codecs_R16.5_armhf.tbz2;name=t20codecs \
http://developer.download.nvidia.com/mobile/tegra/l4t/r16.5.0/ventana_release_armhf/Tegra20_Linux_R16.5_armhf.tbz2;name=t20drivers \
${SRC_COMMON} \
"
-SRC_URI_tegra3 = " \
+SRC_URI_tegra3 = " \
http://developer.download.nvidia.com/mobile/tegra/l4t/r16.5.0/cardhu_release_armhf/Tegra30_Linux-codecs_R16.5_armhf.tbz2;name=t30codecs \
http://developer.download.nvidia.com/mobile/tegra/l4t/r16.5.0/cardhu_release_armhf/Tegra30_Linux_R16.5_armhf.tbz2;name=t30drivers \
http://developer.toradex.com/files/toradex-dev/uploads/media/Colibri/Linux/Extra/libgstomx.so;name=libgstomx \
diff --git a/recipes-bsp/u-boot/u-boot-toradex-fw-utils_git.bb b/recipes-bsp/u-boot/u-boot-toradex-fw-utils_git.bb
index 94e56c0..1fe0fee 100644
--- a/recipes-bsp/u-boot/u-boot-toradex-fw-utils_git.bb
+++ b/recipes-bsp/u-boot/u-boot-toradex-fw-utils_git.bb
@@ -13,17 +13,16 @@ DEFAULT_PREFERENCE_colibri-t20 = "1"
DEFAULT_PREFERENCE_colibri-t30 = "1"
FILESPATHPKG =. "git:"
-S="${WORKDIR}/git"
+
# This revision is based on upstream "v2016.11"
SRCREV = "cedf55d098b4b0af2815c92ee40576a4c899fcfb"
SRCBRANCH = "2016.11-toradex-next"
-SRC_URI = "git://git.toradex.com/u-boot-toradex.git;protocol=git;branch=${SRCBRANCH} \
- file://fw_env.config \
-"
-SRC_URI_append_tegra3 = " file://fw_unlock_mmc.sh \
-"
-SRC_URI_append_tegra124 = " file://fw_unlock_mmc.sh \
+SRC_URI = " \
+ git://git.toradex.com/u-boot-toradex.git;protocol=git;branch=${SRCBRANCH} \
+ file://fw_env.config \
"
+SRC_URI_append_tegra3 = " file://fw_unlock_mmc.sh"
+SRC_URI_append_tegra124 = " file://fw_unlock_mmc.sh"
PV = "v2016.11-v2.7b1+git${SRCPV}"
diff --git a/recipes-bsp/u-boot/u-boot-toradex_git.bb b/recipes-bsp/u-boot/u-boot-toradex_git.bb
index 6238e96..e86f26a 100644
--- a/recipes-bsp/u-boot/u-boot-toradex_git.bb
+++ b/recipes-bsp/u-boot/u-boot-toradex_git.bb
@@ -14,7 +14,7 @@ DEFAULT_PREFERENCE_colibri-t20 = "1"
DEFAULT_PREFERENCE_colibri-t30 = "1"
FILESPATHPKG =. "git:"
-S="${WORKDIR}/git"
+S = "${WORKDIR}/git"
# This revision is based on upstream "v2016.11"
SRCREV = "cedf55d098b4b0af2815c92ee40576a4c899fcfb"
SRCBRANCH = "2016.11-toradex-next"