summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--recipes-bsp/cbootimage/cbootimage.bb1
-rw-r--r--recipes-bsp/tegrarcm/tegrarcm.bb1
-rw-r--r--recipes-support/libcryptopp/libcryptopp_5.6.4.bb1
3 files changed, 0 insertions, 3 deletions
diff --git a/recipes-bsp/cbootimage/cbootimage.bb b/recipes-bsp/cbootimage/cbootimage.bb
index 7367c4b..a46cffe 100644
--- a/recipes-bsp/cbootimage/cbootimage.bb
+++ b/recipes-bsp/cbootimage/cbootimage.bb
@@ -14,7 +14,6 @@ PV = "1.7"
EXTRA_OEMAKE = 'PREFIX="${prefix}" LIBDIR="${libdir}"'
-#we want cbootimage binary to run on a 32-bit architecture, on x86_64 this requires the 32-bit compatibility libs
EXTRA_OEMAKE_class-native = "'CC=${CC}' 'RANLIB=${RANLIB}' 'AR=${AR}' 'CFLAGS=${CFLAGS} -I${S}/include' 'BUILDDIR=${S}'"
S = "${WORKDIR}/git"
diff --git a/recipes-bsp/tegrarcm/tegrarcm.bb b/recipes-bsp/tegrarcm/tegrarcm.bb
index 48f5c16..bf00d65 100644
--- a/recipes-bsp/tegrarcm/tegrarcm.bb
+++ b/recipes-bsp/tegrarcm/tegrarcm.bb
@@ -24,7 +24,6 @@ EXTRA_OEMAKE = 'PREFIX="${prefix}" LIBDIR="${libdir}"'
LDFLAGS_append = " -static-libstdc++"
-#we want tegrarcm binary to run on a 32-bit architecture, on x86_64 this requires the 32-bit compatibility libs
EXTRA_OEMAKE_class-native = "CC='${CC}' CXX='${CXX}'"
EXTRA_OEMAKE_class-nativesdk = "CC='${CC}' CXX='${CXX}'"
diff --git a/recipes-support/libcryptopp/libcryptopp_5.6.4.bb b/recipes-support/libcryptopp/libcryptopp_5.6.4.bb
index 11013cd..68ce50f 100644
--- a/recipes-support/libcryptopp/libcryptopp_5.6.4.bb
+++ b/recipes-support/libcryptopp/libcryptopp_5.6.4.bb
@@ -26,7 +26,6 @@ EXTRA_OECONF = "--libdir=${base_libdir}"
TARGET_CC_ARCH += "${LDFLAGS}"
export PREFIX="${prefix}"
-#we want tegrarcm binary to run on a 32-bit architecture, on x86_64 this requires the 32-bit compatibility libs
EXTRA_OEMAKE_class-native = "CC='${CC}' CXX='${CXX}'"
do_compile() {