summaryrefslogtreecommitdiff
path: root/recipes-bsp/tegrastats/tegrastats.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/tegrastats/tegrastats.bb')
-rw-r--r--recipes-bsp/tegrastats/tegrastats.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/tegrastats/tegrastats.bb b/recipes-bsp/tegrastats/tegrastats.bb
index d1bc364..7350b5d 100644
--- a/recipes-bsp/tegrastats/tegrastats.bb
+++ b/recipes-bsp/tegrastats/tegrastats.bb
@@ -9,13 +9,13 @@ S = "${WORKDIR}"
# Inhibit warnings about files being stripped.
# Inhibit warnings about missing DEPENDS, Files are provided in binary form"
-INSANE_SKIP_${PN} = "already-stripped build-deps file-rdeps ldflags"
+INSANE_SKIP:${PN} = "already-stripped build-deps file-rdeps ldflags"
do_install() {
install -d ${D}${bindir}
install -m 0755 ${S}/tegrastats* ${D}${bindir}/
}
-FILES_${PN} = "${bindir}/tegrastats"
+FILES:${PN} = "${bindir}/tegrastats"
PACKAGE_ARCH = "${MACHINE_ARCH}"
COMPATIBLE_MACHINE = "tegra124"