summaryrefslogtreecommitdiff
path: root/recipes-kernel
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-kernel')
-rw-r--r--recipes-kernel/linux/linux-toradex_3.10.40.bb6
1 files changed, 6 insertions, 0 deletions
diff --git a/recipes-kernel/linux/linux-toradex_3.10.40.bb b/recipes-kernel/linux/linux-toradex_3.10.40.bb
index 264a3f1..5ead79f 100644
--- a/recipes-kernel/linux/linux-toradex_3.10.40.bb
+++ b/recipes-kernel/linux/linux-toradex_3.10.40.bb
@@ -68,3 +68,9 @@ do_compile_kernelmodules() {
bbnote "no modules to compile"
fi
}
+
+do_uboot_mkimage_prepend() {
+ cd ${B}
+ mkdir -p ${B}/arch/${ARCH}/boot/ || true
+}
+