summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMax Krummenacher <max.krummenacher@toradex.com>2014-05-28 10:07:49 +0200
committerMax Krummenacher <max.krummenacher@toradex.com>2014-05-28 10:13:10 +0200
commitafaa7c5dac63418cd747ac7162e5a9bd7493a6e3 (patch)
tree0ed858b28e36df223ce99885097895d7792db93f
parentc2d72075c1eab1c8ff9c9a3eb90018bcac6c9e96 (diff)
feeds: remove machine feed url, as it does not exist
-rw-r--r--recipes/trdx-config/angstrom-feed-configs.bbappend7
1 files changed, 7 insertions, 0 deletions
diff --git a/recipes/trdx-config/angstrom-feed-configs.bbappend b/recipes/trdx-config/angstrom-feed-configs.bbappend
index 8094c39..c96e8e4 100644
--- a/recipes/trdx-config/angstrom-feed-configs.bbappend
+++ b/recipes/trdx-config/angstrom-feed-configs.bbappend
@@ -1,6 +1,13 @@
PRINC = "4"
+do_compile_append() {
+ #trdx: no machine feed available so empty the feed configs
+ echo "" > ${S}/${sysconfdir}/opkg/${MACHINE_ARCH}-feed.conf
+}
+
do_compile_append_tegra2() {
+ #trdx: no machine feed available so empty the feed configs
+ echo "" > ${S}/${sysconfdir}/opkg/${MACHINE_ARCH}-feed.conf
#trdx: no feed available for a compatible arm architecture (arm, hard float, no neon) so empty the feed configs
echo "" > ${S}/${sysconfdir}/opkg/base-feed.conf
echo "" > ${S}/${sysconfdir}/opkg/debug-feed.conf