summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarcel Ziswiler <marcel.ziswiler@toradex.com>2015-11-04 13:57:55 +0100
committerMax Krummenacher <max.oss.09@gmail.com>2015-11-04 15:57:01 +0100
commit644f1b3164860bf8247fc06fde13da4b225c6a02 (patch)
treecce02d925398024a7fd3510a72c7f6f9594992df
parent6026db4e9ea280b42e314a394a2a3b35660d132e (diff)
linux: fix B != S
-rw-r--r--recipes-kernel/linux/linux-toradex-fsl_git.bb4
-rw-r--r--recipes-kernel/linux/linux-toradex_git.bb4
2 files changed, 4 insertions, 4 deletions
diff --git a/recipes-kernel/linux/linux-toradex-fsl_git.bb b/recipes-kernel/linux/linux-toradex-fsl_git.bb
index ca07f8d..7404d35 100644
--- a/recipes-kernel/linux/linux-toradex-fsl_git.bb
+++ b/recipes-kernel/linux/linux-toradex-fsl_git.bb
@@ -29,8 +29,8 @@ COMPATIBLE_MACHINE = "(colibri-imx6|apalis-imx6)"
config_script () {
# #example change to the .config
# #sets CONFIG_TEGRA_CAMERA unconditionally to 'y'
-# sed -i -e /CONFIG_TEGRA_CAMERA/d ${S}/.config
-# echo "CONFIG_TEGRA_CAMERA=y" >> ${S}/.config
+# sed -i -e /CONFIG_TEGRA_CAMERA/d ${B}/.config
+# echo "CONFIG_TEGRA_CAMERA=y" >> ${B}/.config
echo "dummy" > /dev/null
}
diff --git a/recipes-kernel/linux/linux-toradex_git.bb b/recipes-kernel/linux/linux-toradex_git.bb
index b7013c9..6b2beca 100644
--- a/recipes-kernel/linux/linux-toradex_git.bb
+++ b/recipes-kernel/linux/linux-toradex_git.bb
@@ -24,8 +24,8 @@ COMPATIBLE_MACHINE = "(apalis-t30|colibri-pxa|colibri-t20|colibri-t30)"
config_script () {
# #example change to the .config
# #sets CONFIG_TEGRA_CAMERA unconditionally to 'y'
-# sed -i -e /CONFIG_TEGRA_CAMERA/d ${S}/.config
-# echo "CONFIG_TEGRA_CAMERA=y" >> ${S}/.config
+# sed -i -e /CONFIG_TEGRA_CAMERA/d ${B}/.config
+# echo "CONFIG_TEGRA_CAMERA=y" >> ${B}/.config
echo "dummy" > /dev/null
}