summaryrefslogtreecommitdiff
path: root/recipes-devtools
diff options
context:
space:
mode:
authorMax Krummenacher <max.krummenacher@toradex.com>2021-08-08 11:11:22 +0200
committerMax Krummenacher <max.krummenacher@toradex.com>2021-08-14 13:18:40 +0200
commite7f6f37cdbc8ba971a151ef23d96edd8cda76e30 (patch)
treea506a5dea5e6b3d8e766cf487412c73ec8eeb6df /recipes-devtools
parent05cc0d582c0d3a8a20b02b992589b151b2aad10a (diff)
layer: convert to new override syntax
This is the result of automated script (0.9.3) conversion: +# meta-toradex-distro +vars = vars + ["preempt-rt","tdx","upstream"] +# meta-toradex-* machines +vars = vars + ["apalis-","colibri-","verdin-","tegra124"] +# meta-freescale +vars = vars + ["imx","mx6","mx7","mx8","use-mainline-bsp","use-nxp-bsp"] ../openembedded-core/scripts/contrib/convert-overrides.py . converting the metadata to use ":" as the override character instead of "_". Signed-off-by: Max Krummenacher <max.krummenacher@toradex.com>
Diffstat (limited to 'recipes-devtools')
-rw-r--r--recipes-devtools/mmc/mmc-utils-cos_git.bb8
-rw-r--r--recipes-devtools/opkg/opkg_0.%.bbappend2
-rw-r--r--recipes-devtools/run-postinsts/run-postinsts_1.0.bbappend2
3 files changed, 6 insertions, 6 deletions
diff --git a/recipes-devtools/mmc/mmc-utils-cos_git.bb b/recipes-devtools/mmc/mmc-utils-cos_git.bb
index 0f07a07..ff91aa3 100644
--- a/recipes-devtools/mmc/mmc-utils-cos_git.bb
+++ b/recipes-devtools/mmc/mmc-utils-cos_git.bb
@@ -5,7 +5,7 @@ LIC_FILES_CHKSUM = "file://mmc.c;beginline=1;endline=17;md5=d7747fc87f1eb22b946e
inherit update-alternatives
-ALTERNATIVE_${PN} = "mmc"
+ALTERNATIVE:${PN} = "mmc"
ALTERNATIVE_PRIORITY = "5"
SRCBRANCH ?= "master"
@@ -20,9 +20,9 @@ SRC_URI = " \
S = "${WORKDIR}/git"
-CFLAGS_append_powerpc64 = " -D__SANE_USERSPACE_TYPES__"
-CFLAGS_append_mips64 = " -D__SANE_USERSPACE_TYPES__"
-CFLAGS_append_mips64n32 = " -D__SANE_USERSPACE_TYPES__"
+CFLAGS:append:powerpc64 = " -D__SANE_USERSPACE_TYPES__"
+CFLAGS:append:mips64 = " -D__SANE_USERSPACE_TYPES__"
+CFLAGS:append:mips64n32 = " -D__SANE_USERSPACE_TYPES__"
do_install() {
install -d ${D}${bindir}
diff --git a/recipes-devtools/opkg/opkg_0.%.bbappend b/recipes-devtools/opkg/opkg_0.%.bbappend
index 49e7305..212a87e 100644
--- a/recipes-devtools/opkg/opkg_0.%.bbappend
+++ b/recipes-devtools/opkg/opkg_0.%.bbappend
@@ -1 +1 @@
-FILESEXTRAPATHS_prepend := "${THISDIR}/opkg:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/opkg:"
diff --git a/recipes-devtools/run-postinsts/run-postinsts_1.0.bbappend b/recipes-devtools/run-postinsts/run-postinsts_1.0.bbappend
index ef0f837..f8ccc1a 100644
--- a/recipes-devtools/run-postinsts/run-postinsts_1.0.bbappend
+++ b/recipes-devtools/run-postinsts/run-postinsts_1.0.bbappend
@@ -1 +1 @@
-FILESEXTRAPATHS_prepend := "${THISDIR}/run-postinsts:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/run-postinsts:"