summaryrefslogtreecommitdiff
path: root/recipes-devtools/mmc/mmc-utils-cos_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/mmc/mmc-utils-cos_git.bb')
-rw-r--r--recipes-devtools/mmc/mmc-utils-cos_git.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/recipes-devtools/mmc/mmc-utils-cos_git.bb b/recipes-devtools/mmc/mmc-utils-cos_git.bb
index 0f07a07..c66e6b1 100644
--- a/recipes-devtools/mmc/mmc-utils-cos_git.bb
+++ b/recipes-devtools/mmc/mmc-utils-cos_git.bb
@@ -1,11 +1,11 @@
SUMMARY = "Userspace tools for MMC/SD devices (Downstream version of Chromium OS Project)"
HOMEPAGE = "http://chromium.googlesource.com/chromiumos/third_party/mmc-utils.git"
-LICENSE = "GPLv2"
+LICENSE = "GPL-2.0-only"
LIC_FILES_CHKSUM = "file://mmc.c;beginline=1;endline=17;md5=d7747fc87f1eb22b946ef819969503f0"
inherit update-alternatives
-ALTERNATIVE_${PN} = "mmc"
+ALTERNATIVE:${PN} = "mmc"
ALTERNATIVE_PRIORITY = "5"
SRCBRANCH ?= "master"
@@ -20,9 +20,9 @@ SRC_URI = " \
S = "${WORKDIR}/git"
-CFLAGS_append_powerpc64 = " -D__SANE_USERSPACE_TYPES__"
-CFLAGS_append_mips64 = " -D__SANE_USERSPACE_TYPES__"
-CFLAGS_append_mips64n32 = " -D__SANE_USERSPACE_TYPES__"
+CFLAGS:append:powerpc64 = " -D__SANE_USERSPACE_TYPES__"
+CFLAGS:append:mips64 = " -D__SANE_USERSPACE_TYPES__"
+CFLAGS:append:mips64n32 = " -D__SANE_USERSPACE_TYPES__"
do_install() {
install -d ${D}${bindir}